<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>2020 F-150 Lariat Supercrew &raquo; ¡Que Onda Magazine!</title>
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://queondamagazine.com/2020-f-150-lariat-supercrew/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 F-150 Lariat Supercrew &raquo; ¡Que Onda Magazine!" />
<meta property="og:description" content="2.7L EcoBoost V6 EngineHow can an engine displacing just 2.7 liters deliver a robust 325 horsepower and 400 lb.-ft. of torque? Engineer it with the Ford port-fuel and direct-injection (PFDI) system with two injectors per cylinder, dual overhead cam design with variable intake/exhaust cam timing, plus twin intercooled turbochargers for on-demand power. And the 2.7L &hellip;" />
<meta property="og:url" content="http://queondamagazine.com/2020-f-150-lariat-supercrew/" />
<meta property="og:site_name" content="¡Que Onda Magazine!" />
<meta property="article:publisher" content="https://www.facebook.com/Que-Onda-Magazine-663930650284517/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-01-03T05:02:17+00:00" />
<meta property="article:modified_time" content="2020-01-03T05:02:20+00:00" />
<meta property="og:updated_time" content="2020-01-03T05:02:20+00:00" />
<meta property="og:image" content="http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM.png" />
<meta property="og:image:width" content="1414" />
<meta property="og:image:height" content="866" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="2.7L EcoBoost V6 EngineHow can an engine displacing just 2.7 liters deliver a robust 325 horsepower and 400 lb.-ft. of torque? Engineer it with the Ford port-fuel and direct-injection (PFDI) system with two injectors per cylinder, dual overhead cam design with variable intake/exhaust cam timing, plus twin intercooled turbochargers for on-demand power. And the 2.7L [&hellip;]" />
<meta name="twitter:title" content="2020 F-150 Lariat Supercrew &raquo; ¡Que Onda Magazine!" />
<meta name="twitter:site" content="@queondamag" />
<meta name="twitter:image" content="http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM.png" />
<meta name="twitter:creator" content="@queondamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://queondamagazine.com/#organization","name":"\u00a1Que Onda Magazine!","url":"http://queondamagazine.com/","sameAs":["https://www.facebook.com/Que-Onda-Magazine-663930650284517/","https://twitter.com/queondamag"],"logo":{"@type":"ImageObject","@id":"http://queondamagazine.com/#logo","url":"http://queondamagazine.com/wp-content/uploads/2018/01/logo_qom.png","width":456,"height":125,"caption":"\u00a1Que Onda Magazine!"},"image":{"@id":"http://queondamagazine.com/#logo"}},{"@type":"WebSite","@id":"http://queondamagazine.com/#website","url":"http://queondamagazine.com/","name":"\u00a1Que Onda Magazine!","description":"Houston&#039;s oldest bilingual publication","publisher":{"@id":"http://queondamagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://queondamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#primaryimage","url":"http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM.png","width":1414,"height":866},{"@type":"WebPage","@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#webpage","url":"http://queondamagazine.com/2020-f-150-lariat-supercrew/","inLanguage":"en-US","name":"2020 F-150 Lariat Supercrew &raquo; \u00a1Que Onda Magazine!","isPartOf":{"@id":"http://queondamagazine.com/#website"},"primaryImageOfPage":{"@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#primaryimage"},"datePublished":"2020-01-03T05:02:17+00:00","dateModified":"2020-01-03T05:02:20+00:00"},{"@type":"Article","@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#article","isPartOf":{"@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#webpage"},"author":{"@id":"http://queondamagazine.com/#/schema/person/bb82b01ebc2c1bdb87a3bb79acff54dd"},"headline":"2020 F-150 Lariat Supercrew","datePublished":"2020-01-03T05:02:17+00:00","dateModified":"2020-01-03T05:02:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#webpage"},"publisher":{"@id":"http://queondamagazine.com/#organization"},"image":{"@id":"http://queondamagazine.com/2020-f-150-lariat-supercrew/#primaryimage"},"articleSection":"Lifestyle"},{"@type":["Person"],"@id":"http://queondamagazine.com/#/schema/person/bb82b01ebc2c1bdb87a3bb79acff54dd","name":"Que Onda Magazine","image":{"@type":"ImageObject","@id":"http://queondamagazine.com/#authorlogo","url":"http://0.gravatar.com/avatar/37db13f8a4dc0869b9860d246872fc51?s=96&d=mm&r=g","caption":"Que Onda Magazine"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="¡Que Onda Magazine! &raquo; Feed" href="http://queondamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="¡Que Onda Magazine! &raquo; Comments Feed" href="http://queondamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="¡Que Onda Magazine! &raquo; 2020 F-150 Lariat Supercrew Comments Feed" href="http://queondamagazine.com/2020-f-150-lariat-supercrew/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queondamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://queondamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpautoterms_css-css'  href='http://queondamagazine.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://queondamagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theme.css-css'  href='http://queondamagazine.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.53' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ResetFormStyle.css-css'  href='http://queondamagazine.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=3.53' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='SubscriptionForm.css-css'  href='http://queondamagazine.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=3.53' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queondamagazine.com/wp-content/cache/wpfc-minified/1ghhqmf1/5qcso.css" media="all"/>
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://queondamagazine.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='swiper-css'  href='http://queondamagazine.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='madd-magazine-style-css'  href='http://queondamagazine.com/wp-content/themes/madd-magazine/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://queondamagazine.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='http://queondamagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queondamagazine.com/wp-content/cache/wpfc-minified/k9u5r1ku/5q6bz.css" media="all"/>
<script src='//queondamagazine.com/wp-content/cache/wpfc-minified/1nfdmher/5q6bz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/queondamagazine.com\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script src='//queondamagazine.com/wp-content/cache/wpfc-minified/du8noyuw/5q6bz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.53'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.53'></script> -->
<script type='text/javascript'>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</script>
<script src='//queondamagazine.com/wp-content/cache/wpfc-minified/drtuza7v/5q6bz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.53'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=3.53'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=3.53'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0'></script> -->
<!-- <script type='text/javascript' src='http://queondamagazine.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0'></script> -->
<link rel='https://api.w.org/' href='http://queondamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queondamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queondamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://queondamagazine.com/?p=2131' />
<link rel="alternate" type="application/json+oembed" href="http://queondamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueondamagazine.com%2F2020-f-150-lariat-supercrew%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://queondamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueondamagazine.com%2F2020-f-150-lariat-supercrew%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="pingback" href="http://queondamagazine.com/xmlrpc.php"><style>
</style>
<style type="text/css">
.site-title,
.site-description {
position: absolute;
clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel="icon" href="http://queondamagazine.com/wp-content/uploads/2018/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://queondamagazine.com/wp-content/uploads/2018/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://queondamagazine.com/wp-content/uploads/2018/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://queondamagazine.com/wp-content/uploads/2018/01/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-2131 single-format-standard wp-custom-logo">
<div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://queondamagazine.com/category/digital-publications/">Digital Publications</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://queondamagazine.com/category/politics/">Politics</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://queondamagazine.com/category/business/">Business</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://queondamagazine.com/category/sports/">Sports</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://queondamagazine.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://queondamagazine.com/category/houston/">Houston</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://queondamagazine.com/category/events/">Events</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://queondamagazine.com/contact/">Contact</a></li>
</ul></div>				</nav>
<div class="social-wrap">
<a href="https://twitter.com/queondamagazine" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/queondamag/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/queondamagazine/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
</div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="http://queondamagazine.com/" class="custom-logo-link" rel="home"><img width="350" height="96" src="http://queondamagazine.com/wp-content/uploads/2018/10/Logo-e1539132477256.png" class="custom-logo" alt="¡Que Onda Magazine!" /></a>							</div>
<p class="site-title"><a href="http://queondamagazine.com/" rel="home">¡Que Onda Magazine!</a></p>
<p class="site-description">Houston&#039;s oldest bilingual publication</p>
</div><!-- .site-branding -->
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<article id="post-2131" class="post-2131 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<header class="entry-header">
<h1 class="entry-title">2020 F-150 Lariat Supercrew</h1>	</header><!-- .entry-header -->
<div class="body-content post-content-wrap">
<figure class="wp-block-image size-large"><img src="http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM-1024x627.png" alt="" class="wp-image-2132" srcset="http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM-1024x627.png 1024w, http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM-300x184.png 300w, http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM-768x470.png 768w, http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.01.55-PM.png 1414w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>2.7L EcoBoost V6 Engine<br></strong>How can an engine displacing just 2.7 liters deliver a robust 325 horsepower and 400 lb.-ft. of torque? Engineer it with the Ford port-fuel and direct-injection (PFDI) system with two injectors per cylinder, dual overhead cam design with variable intake/exhaust cam timing, plus twin intercooled turbochargers for on-demand power. And the 2.7L EcoBoost with 10-speed transmission is strong. Its upper block and cylinders are made of the same high-strength compacted graphite iron used in the Super Duty 6.7L Power Stroke Turbo Diesel.</p>
<p><strong>Electronic 10-Speed Transmission with Tow/Haul, Snow/<br></strong>Wet, EcoSelect and Sport Modes F-150 EcoBoost, V8 and diesel engines deliver their power through an advanced 10-speed automatic transmission. Compared with the 6-speed, the 10-speed delivers improved overall performance, with enhanced acceleration at the low and mid ranges of the power band. Features include optimized wide-span gear spacing coupled with drag-reduction actions plus three overdrive gears. What’s more, you can choose from selectable modes: Normal, Tow/Haul, Snow/Wet, EcoSelect and Sport.</p>
<p><strong>SYNC 3<br></strong>SYNC 3 is our easy-to-use, responsive voice-activated technology. Experience the capacitive touchscreen with impressive responsiveness. Locate your favorite restaurants with simple destination entry via the available navigation. You’ll also find a sleek user-friendly interface to help you<br>connect to and control your smartphone.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://queondamagazine.com/2020-f-150-lariat-supercrew/" data-a2a-title="2020 F-150 Lariat Supercrew"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fqueondamagazine.com%2F2020-f-150-lariat-supercrew%2F&amp;linkname=2020%20F-150%20Lariat%20Supercrew" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fqueondamagazine.com%2F2020-f-150-lariat-supercrew%2F&amp;linkname=2020%20F-150%20Lariat%20Supercrew" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fqueondamagazine.com%2F2020-f-150-lariat-supercrew%2F&amp;linkname=2020%20F-150%20Lariat%20Supercrew" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->
</article><!-- #post-2131 -->
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Politics</div>	<ul>
<li><a href="http://queondamagazine.com/harris-county-attorney-ryan-wins-court-order-against-wastewater-plant-releasing-1000-times-e-coli-limit/" target="_blank"><span class="rpwwt-post-title">Harris County Attorney Ryan Wins Court Order Against Wastewater Plant Releasing 1000 times E. Coli Limit</span></a></li>
<li><a href="http://queondamagazine.com/rep-sylvia-garcia-leads-congressional-letter-against-the-implementation-of-the-safe-third-country-agreement-with-guatemala/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/sylviagarcia-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Rep. Sylvia Garcia Leads Congressional Letter Against the Implementation of the Safe Third Country Agreement with Guatemala</span></a></li>
<li><a href="http://queondamagazine.com/governor-abbott-appoints-four-to-product-development-and-small-business-incubator-board/" target="_blank"><span class="rpwwt-post-title">Governor Abbott Appoints Four To Product Development And Small Business Incubator Board</span></a></li>
<li><a href="http://queondamagazine.com/familia-inmigrante-vence-politica-de-trump/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/04/trump-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Familia Inmigrante Vence Política de Trump</span></a></li>
<li><a href="http://queondamagazine.com/county-attorney-ryan-adds-to-environmental-law-team-2/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/11/ryanlawteam-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">County Attorney Ryan Adds to Environmental Law Team</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Community</div>	<ul>
<li><a href="http://queondamagazine.com/county-attorney-ryan-approved-to-go-after-violators-of-floodplain-regulations/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-02-at-9.56.10-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">County Attorney Ryan Approved to Go after Violators of Floodplain Regulations</span></a></li>
<li><a href="http://queondamagazine.com/cornyn-introduces-resolution-to-honor-hispanic-serving-institutions/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/09/latinostudents-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Cornyn Introduces Resolution to Honor Hispanic-Serving Institutions</span></a></li>
<li><a href="http://queondamagazine.com/community-en-accion-combats-hate-and-creates-a-scholaship-fund-for-children-of-fallen-victims/" target="_blank"><span class="rpwwt-post-title">COMMUNITY EN ACCIÓN COMBATS HATE AND CREATES A SCHOLASHIP FUND FOR CHILDREN OF FALLEN VICTIMS</span></a></li>
<li><a href="http://queondamagazine.com/amid-nationwide-measles-outbreak-caring-foundation-of-texas-offering-free-vaccinations/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/05/vacc-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Amid Nationwide Measles Outbreak, Caring Foundation of Texas Offering Free Vaccinations</span></a></li>
<li><a href="http://queondamagazine.com/houston-community-college-earns-achieving-the-dream-designation/" target="_blank"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/05/Location_Central-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Houston Community College Earns Achieving the Dream Designation</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Houston</div>	<ul>
<li><a href="http://queondamagazine.com/university-of-houston-downtowns-67th-commencement-ceremonies/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/commence3-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">University of Houston Downtown’s 67th Commencement Ceremonies</span></a></li>
<li><a href="http://queondamagazine.com/governor-abbott-delivers-remarks-at-grand-re-opening-of-bp-westlake-campus-in-houston/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/11/abbottbp-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Governor Abbott Delivers Remarks At Grand Re-Opening Of BP Westlake Campus In Houston</span></a></li>
<li><a href="http://queondamagazine.com/metro-board-approves-extension-and-expansion-of-popular-hov-pilot-project/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/10/metroexpan-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">METRO Board Approves Extension and Expansion of Popular HOV Pilot Project</span></a></li>
<li><a href="http://queondamagazine.com/modi-becomes-second-world-figure-to-back-gandhi-museum-for-houston/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/10/modi-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Modi Becomes Second World Figure to Back Gandhi Museum for Houston</span></a></li>
<li><a href="http://queondamagazine.com/governor-abbott-meets-with-jetro-executives-in-tokyo-japan/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/10/abbott-tokyo-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Governor Abbott Meets With JETRO Executives In Tokyo, Japan</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-9" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-9" class="rpwwt-widget">
<div class="widget-title">Immigration</div>	<ul>
<li><a href="http://queondamagazine.com/demandan-a-ice-por-detener-a-dreamer-a-pesar-de-estar-protegido-por-daca/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-10.44.03-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Demandan a ICE Por Detener a “dreamer” a Pesar De Estar Protegido Por DACA</span></a></li>
<li><a href="http://queondamagazine.com/rezago-en-cortes-de-inmigracion-se-duplica-en-la-era-trump-y-supera-el-millon-de-casos-pendientes/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/immigrationcourt-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Rezago En Cortes De Inmigración Se Duplica En La Era Trump Y Supera El Millón De Casos Pendientes</span></a></li>
<li><a href="http://queondamagazine.com/familia-inmigrante-vence-politica-de-trump/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/04/trump-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Familia Inmigrante Vence Política de Trump</span></a></li>
<li><a href="http://queondamagazine.com/trump-cierra-la-frontera-a-inmigrantes-protegidos-que-el-gobierno-ya-habia-aceptado/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2018/01/Trump-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Trump Cierra La Frontera a Inmigrantes Protegidos Que El Gobierno Ya Había Aceptado</span></a></li>
<li><a href="http://queondamagazine.com/aunque-pidas-la-ciudadania-ahora-es-muy-probable-que-no-puedas-votar-en-elecciones-2020/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/10/flad-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Aunque Pidas La Ciudadanía Ahora, Es Muy Probable Que No Puedas Votar En Elecciones 2020</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
</aside>
</div><!-- #sidebar-left -->
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="search-3" class="widget_search sidebar-widget"><div class="widget-title">Search</div><form role="search" method="get" class="search-form" action="http://queondamagazine.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="recent-posts-widget-with-thumbnails-5" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
<div class="widget-title">Business</div>	<ul>
<li><a href="http://queondamagazine.com/technology-and-innovation-in-oil-and-natural-gas-revolutionized-modern-life/"><span class="rpwwt-post-title">Technology and Innovation in Oil and Natural Gas Revolutionized Modern Life</span></a></li>
<li><a href="http://queondamagazine.com/the-distinguished-service-award-celebrating-the-oil-and-natural-gas-innovators-who-set-the-pace-for-texas-success/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-02-at-9.49.29-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">The Distinguished Service Award: Celebrating the Oil and Natural Gas Innovators Who Set the Pace for Texas Success</span></a></li>
<li><a href="http://queondamagazine.com/south-texas-energy-roundup-highlights-oil-natural-gas-contributions-for-san-antonio-south-texas-region/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/09/STER_logo-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">South Texas Energy Roundup Highlights Oil &#038; Natural Gas Contributions for San Antonio, South Texas Region</span></a></li>
<li><a href="http://queondamagazine.com/whataburger-founding-family-sells-majority-share-of-texas-chain/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-22-at-10.48.00-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="http://queondamagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-22-at-10.48.00-AM-150x150.png 150w, http://queondamagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-22-at-10.48.00-AM-300x294.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Whataburger Founding Family Sells Majority Share of Texas Chain</span></a></li>
<li><a href="http://queondamagazine.com/data-shows-oil-natural-upstream-employment-continued-to-grow-in-january/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/03/buchan-alpha-10a-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Data Shows Oil &#038; Natural Upstream Employment Continued to Grow in January</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div><div id="facebooklikebox-2" class="widget_FacebookLikeBox sidebar-widget"><div class="widget-title">Like Us On Facebook</div><div id="fb-root"></div> 
<script>(function(d, s, id) {  
var js, fjs = d.getElementsByTagName(s)[0]; 
if (d.getElementById(id)) return; 
js = d.createElement(s); js.id = id; 
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/queondamag/" data-width="300" data-height="200" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/queondamag/"><a href="https://www.facebook.com/queondamag/">Facebook</a></blockquote></div></div> 
</div><div id="text-11" class="widget_text sidebar-widget"><div class="widget-title">Follow Us on Twitter</div>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/queondamagazine?ref_src=twsrc%5Etfw" data-width="250" data-height="600">Tweets by queondamagazine</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="recent-posts-widget-with-thumbnails-7" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-7" class="rpwwt-widget">
<div class="widget-title">Sports</div>	<ul>
<li><a href="http://queondamagazine.com/dynamo-announce-roster-moves-ahead-of-2020-season/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/dynamo2020-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Dynamo Announce Roster Moves Ahead of 2020 Season</span></a></li>
<li><a href="http://queondamagazine.com/texans-want-tes-even-more-involved-in-offense/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/texans-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Texans want TEs even more involved in offense</span></a></li>
<li><a href="http://queondamagazine.com/2020-emls-schedule-released/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/11/dynamo1-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">2020 eMLS Schedule Released</span></a></li>
<li><a href="http://queondamagazine.com/james-harden-named-western-conference-player-of-the-week-2/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/09/jamesharden-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">James Harden Named Western Conference Player of the Week</span></a></li>
<li><a href="http://queondamagazine.com/fight-finished-title-won-in-typical-nats-fashion/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/11/nationals-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Fight Finished: Title Won in Typical Nats Fashion</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-8" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-8" class="rpwwt-widget">
<div class="widget-title">Entertainment</div>	<ul>
<li><a href="http://queondamagazine.com/2019-fue-un-ano-de-grandes-logros-en-musica-moda-filantropia-y-la-actuacion-para-el-idolo-global-juvenil/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-10.25.20-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">2019 Fue Un Año De Grandes Logros En Música, Moda, Filantropía Y La Actuación Para El Ídolo Global Juvenil</span></a></li>
<li><a href="http://queondamagazine.com/the-nutcracker-presented-by-houston-methodist/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-07-at-1.47.35-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">The Nutcracker: Presented by Houston Methodist</span></a></li>
<li><a href="http://queondamagazine.com/luis-miguel/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-07-at-1.35.34-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Luis Miguel</span></a></li>
<li><a href="http://queondamagazine.com/maluma-nominado-al-grammy-al-mejor-album-pop-latino-por-1111%e2%80%b2/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/06/maluma-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Maluma Nominado Al GRAMMY Al Mejor ‘Álbum Pop Latino’ Por ’11:11′</span></a></li>
<li><a href="http://queondamagazine.com/pepe-aguilar-no-tendra-problemas-por-el-ruido-y-por-la-lata/"><img width="75" height="75" src="http://queondamagazine.com/wp-content/uploads/2019/12/pepeaguilar-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Pepe Aguilar No Tendrá Problemas “por El Ruido Y Por La Lata”</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
</aside>
</div><!-- #sidebar-right -->
</div>
</div>
</main><!-- #main -->
</div><!-- #primary -->

</div><!-- #content -->
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
<div id="custom_html-2" class="widget_text widget_custom_html footer-widget"><div class="textwidget custom-html-widget"><img src="http://queondamagazine.com/wp-content/uploads/2018/01/logo_qom.png" style="max-width:300px;padding-top:10px;padding-right:30px"></div></div><div id="text-12" class="widget_text footer-widget"><div class="footer-widget-title">Que Onda Magazine</div>			<div class="textwidget"><p>La mejor cadena de noticias de Houston, tenemos el mejor contenido para que te mantengas informado. Houston&#8217;s oldest bilingual publication.</p>
</div>
</div><div id="text-13" class="widget_text footer-widget"><div class="footer-widget-title">Contact Us</div>			<div class="textwidget"><p>Teléfono: +1 713-880-1133</p>
<p>Contact us <a href="http://queondamagazine.com/contact/">here</a>.</p>
</div>
</div>					</div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright"></div>
</div>
<div class="col-sm-6">
<div class="author-credits">
Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
</div>
</div>
</div>
</div>
</div>
</footer><!-- #colophon -->
</div><!-- #page -->
<div style="position:fixed;bottom: -999999999999999999999px;">
<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-843" data-id="843" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-843 sgpb-popup-builder-content-html"><p style="text-align: center;">Want to be in the know with<br />
the latest Hispanic news?<br />
<b>Subscribe to our newsletter:</b></p>
<div class="sgpb-subs-form-843 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
<p>You have successfully subscribed to the newsletter</p>
</div>
<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
<p>There was an error while trying to send your request. Please try again.</p>
</div>
<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
<input type = "email" data-required = "1" name = "sgpb-subs-email" placeholder = "Email *" class = "js-subs-text-inputs js-subs-email-input" data-error-message-class = "sgpb-subs-email-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-email-error-message'></div>			</div>
<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper ">
<input type = "text" data-required = "" name = "sgpb-subs-first-name" placeholder = "First name" class = "js-subs-text-inputs js-subs-first-name-input" data-error-message-class = "sgpb-subs-first-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-first-name-error-message'></div>			</div>
<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper ">
<input type = "text" data-required = "" name = "sgpb-subs-last-name" placeholder = "Last name" class = "js-subs-text-inputs js-subs-last-name-input" data-error-message-class = "sgpb-subs-last-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-last-name-error-message'></div>			</div>
<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sg-js-hide">
<div class="sgpb-gdpr-label-wrapper" style="color:; width:300px; "><input type = "checkbox" data-required = "" name = "sgpb-subs-gdpr" class = "js-subs-gdpr-inputs js-subs-gdpr-label" id = "sgpb-gdpr-field-label" data-error-message-class = "sgpb-gdpr-error-message" ><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:; width:300px; ">¡Que Onda Magazine! will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sg-js-hide">
<input type = "hidden" data-required = "" name = "sgpb-subs-hidden-checker" value = "" class = "js-subs-text-inputs js-subs-last-name-input"  style="position:absolute; left:-5000px; padding:0; "><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
<input type = "submit" name = "sgpb-subs-submit" value = "Subscribe" data-title = "Subscribe" data-progress-title = "Please wait..." class = "js-subs-submit-btn"  style="width:300px; height:40px; background-color:#dd3333; color:#FFFFFF; border-radius:4px; border-width:0px; border-color:#4CAF50; text-transform:none !important; border-style:solid; "><div class='sgpb-subs-submit-error-message'></div>			</div>
</div></form></div><script type="text/javascript">var sgpbSubsValidateObj843 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
"required": "This field is required.",
"email": "Please enter a valid email address."
}}};</script>			<style type="text/css">
.sgpb-subs-form-843 {background-color: rgba(255,255,255,0.8);padding: 0px}
.sgpb-subs-form-843 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
.sgpb-subs-form-843 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
.sgpb-subs-form-843 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
.sgpb-subs-form-843 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
</style>
</div>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/queondamagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://queondamagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://queondamagazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.27854585647583 seconds, on 02-01-20 23:05:03 -->